Wierd tuner fault

Discussion in 'VuPlus Duo Hardware troubles and Repair support.' started by Jules, Aug 31, 2021.

  1. Jules

    Jules Active Member

    Messages:
    124
    Likes Received:
    26
    Trophy Points:
    28
    Gender:
    Male
    Hi JB and everyone.
    Hope all good with you all.
    I have a Duo here now that works fine but any slight knock on the top
    of it, both tuners stop working. I have taken the lid off
    and tried to knock areas of the the board to make it do it while working.
    I cannot get it to show the fault, (wierd!)
    Obviously must be a dry joint you would think.
    Any thoughts of possible component fault please?
    Thanks.
    Regards,
    Jules.
     
  2. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    First thought is that it goes out because of the dish cable/plug on the male, or female side.
    Possibly a short circuit between the ground and signal pin, then both tuners may fall out I guess.

    Next thought is a common voltage problem, probably related to the 12v to both tuners.
    But I think it might be my first thought.
     
    raza05 likes this.
  3. Jules

    Jules Active Member

    Messages:
    124
    Likes Received:
    26
    Trophy Points:
    28
    Gender:
    Male
    Thanks for the info JB.
    Will take lid off again and check and let you know.
    Regards,
    Jules.
     
  4. Jules

    Jules Active Member

    Messages:
    124
    Likes Received:
    26
    Trophy Points:
    28
    Gender:
    Male
    Hi everyone, still not sure what's happening with this.
    I see there is a 4.7k resistor coming off one LNB chip
    That seems to be reading around Ik. The other LNB chip (inner one)
    resistor reads correctly.
    Thanks
     
  5. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    No idea about which missing resistor you mean, but if you mean R828 next to the smd 472 resistor R289 then it seems correct that it is not present as this picture shows.
     
  6. Jules

    Jules Active Member

    Messages:
    124
    Likes Received:
    26
    Trophy Points:
    28
    Gender:
    Male
    [​IMG]

    Hi Johnny, this one, thanks.
     
  7. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Unfortunately I only have a clone board at my disposal where the lnb chip is an older type.
    As you can see with this picture, and on this one it's a null ohm resistor.
    vuduolnbchipSnap.jpg

    To be sure what the correct resistor was you have to find a picture with the type of lnb chip you have.
    Maybe the datasheet of this lnb chip will give you an idea which one it should be..
     
  8. Jules

    Jules Active Member

    Messages:
    124
    Likes Received:
    26
    Trophy Points:
    28
    Gender:
    Male
    Thanks Johnny,
    Yes it's slightly different.
    I'll keep measuring!