VU+ Solo 4K no/low power on set top box

Discussion in 'VuPlus Solo4k Hardware troubles and Repair support' started by rats200, Mar 6, 2020.

  1. rats200

    rats200 New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hi, I wonder if anyone can assist me with my issue.

    I have owned my box for around 2 and a half years with no problems until now.

    Yesterday afternoon I noticed there was no lights or display on the box anywhere, completley dead.

    • Checked it was plugged in and cycled the power input rocker switch. This did nothing.
    • Checked the green LED on the power supply which is on
    • Tried the power button under the flap, still nothing.
    • I tested the power supply at the DC plug and got steady 11.7v so I assume that is close enough to 12V DC to not be a problem.
    • I opened the cover to see inside. No obvious signs of damage to the motherboard or components visible.
    • I then found your picture with all the voltages on, which was really useful.
    As I do not have a schematic I had to guess a bit as to where the next point for the input power goes which I have assumed is the diode and cap right beside it. See snip with yellow box. There is only 0.7v registered on the input to the diode. I do not have a quality multi-meter so this could be incorrct readings. But if I turn the rocker switch on and off it does change from nothing to around 0.7v.
    upload_2020-3-6_9-21-10.png

    I think this dc socket with rocker switch is faulty in some way.

    Can anyone tell me if these motherboard parts are available or a suitable alternative dc socket? Any thoughts or similar experiences would be appreciated.

    Thanks,
     
  2. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,556
    Likes Received:
    1,325
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    It seems wise to try it with another 12vDc power supply which is at least a 2 amps and with the correct polarization as the center hole is the plus side to see if it makes a difference.
    Just to be exclude the psu.

    As for the diode (I assume you mean the D101) This must give the voltages on both sides just as the picture shows, if not then it could indeed be the power on switch.
    Right now I could not give you any alternative options than only, if it is the switch, then you may consider to remove it and to add a normal Dc connector, probably with wires.
    When removed, you must measure which solder hole is the ground, the plus side should give some ohms value.

    If you want the information about the 12v input for sure, then you need to wait to Saturday.
     
    Aliraza63 and raza05 like this.
  3. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,556
    Likes Received:
    1,325
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Okay... if you have the on/off switched on, you should measure an ohm value between the ground (chassis) and the plus pin of the 12v socket an ohm value, it loads up/down to around the 44.3 kohm.
    When not, then it could be a defective switch, or socket.

    But...
    D101, the right side (the 12v input side) is directly connected to the on/off switch and when switched on (of course) connected to the 12v input side, thus you can connect a 12vDc plus wire to it.
    The other side of the d101 (the marking with a stripe side, and the c817/c819 side) must have the 12v.
    If not, then you have most likely an defective/interrupted diode.
    In any case, when you measure this side by ohms (min probe on the chassis or ground spot, and measured with the red probe) you must eventually get a ohm value of around the 29.2 kohm.

    If you measure these ohm values, they you can just replace the diode B540C and it will probably be fixed.
    If you measure a low ohm value instead of a kohm value, thus close to a short circuit, on the d101 cap side, then you have an issue with you motherboard and thus a new diode may become detective again until you have mannish to find the issue.
     
    Aliraza63 likes this.