vu duo problem source power supply

Discussion in 'VuPlus Duo Hardware troubles and Repair support.' started by malpi, Jan 23, 2020.

  1. malpi

    malpi Member

    Messages:
    181
    Likes Received:
    11
    Trophy Points:
    18
  2. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    I assume you talk about the 5vS that is only present, which is the switching voltage to turn the power supply On as you could see here, Vu Duo Psu/Pcb connector measurements.

    More about a same issue, and were solved, you can read here, which were a bad outdated solder.
     
  3. malpi

    malpi Member

    Messages:
    181
    Likes Received:
    11
    Trophy Points:
    18
    ok I'll check it out later. thank you very much
     
  4. malpi

    malpi Member

    Messages:
    181
    Likes Received:
    11
    Trophy Points:
    18
    when I connect the pin connector to the motherboard it sounds like a whistle in the power supply
     
  5. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Hissing sound, oscillating sound, whistle sound, I think...
    Often due a bad cap, often connected to a same circuit as were a zener diode is present, bad outdated solder, often near a zener diode, or bad solder to/from the zener diode, or cap.
    Mostly a bad outdated solder, interrupted circuit, or bad cap.
     
  6. malpi

    malpi Member

    Messages:
    181
    Likes Received:
    11
    Trophy Points:
    18
    Good I have got a correct power supply from another deco.
    I have switched on condenser motherboard
    C807 C850 C814
    but it stays red and does not start
    thanks
     
  7. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Check with a rs232 null modem serial cable and a terminal program putty or other if you get some output data.
     
  8. malpi

    malpi Member

    Messages:
    181
    Likes Received:
    11
    Trophy Points:
    18
    with puty nothing dead
    I have measured and realized that the H4R7 coil
    is short to mass only the middle one
    Can you tell me if in C809 a capacitor is going this does not have
    say they brought it to me after touching and welding thanks
    https://ibb.co/Ry6G6n3
     
  9. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,547
    Likes Received:
    1,316
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    As you can see on this drawing is the 4R7 coil the 1.2v output of the Dc to Dc ic U801.
    If you have by the 4R7-L804 some short to ground, then the most logic step is to disconnect this voltage output from the circuit by removing the F803.
    If you, when removed, still have this issue on the 4R7-L804 side, then it could be the C810 cap, or the U801 self.
    If you have it on the other side of the F803, then it goes deeper in the motherboard, even to the cpu.
     
  10. malpi

    malpi Member

    Messages:
    181
    Likes Received:
    11
    Trophy Points:
    18
    It is the L803 that is short
    Thanks a lot
     
    Johnny B. likes this.