TU1400-TU1400_A pins (tuner) information.

Discussion in 'Schematic drawings, Pcb images etc..' started by Johnny B., Jun 13, 2015.

  1. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,621
    Likes Received:
    1,366
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Some information about the tuner connector TU1400

    dm500hd-pcbtunerconnector.jpg




    This gives a nice overview of how the LNB circuit goes.

    lnb-circuit.jpg


    This information has helped me to solve my problem.
    I found out that two connections from the chip to the tuner pcb connector were interrupted.
    At least it's another chance to find a tuner problem.
    Note, The colors represent where it goes

    Good luck with finding the problem.

    Dm500hd-tuner-information-bcm4505.jpg

    Here is a voltage overview of the tuner connector pins.
    When active, and inactive.
    dm500hd-tuner-measurements.jpg

    As extra, included the datasheets from the U2 Marking with M9
     

    Attached Files:

    Last edited: Jan 3, 2016
  2. electroeaso

    electroeaso New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    euskal herria/ basque country
    You forgive for my language .. I use translator ... thank you for all this information. My problem: tuner A: emptiness .. in my measurement the voltages in green are in 0Volt.
    Tuner badly?? U1400 badly?
    Thank you and a greeting Joxe
     
  3. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,621
    Likes Received:
    1,366
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Tuner issues are mostly the lnb chip U1400.
    However it's advisable to check some voltage as the coil L1403 on both sides for 12v.
    Because I had several cases with diode problems as the D1400, or the D1401.
    And had also a case with a defective D1403.
    Normally, If the receiver is on a channel, even without a dish, you should measure on the L1401 at least the 12, or 15v.

    So it's advisable to check the diodes before thinking at the lnb u1400 chip.
     
  4. mewe78

    mewe78 New Member

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    1
    Gender:
    Male
    Hi J,

    I ave a dm500HD, the tuner (HIG025-B2) gives no voltage output.
    Using your diagrams, i think U1400 is failing or broken. (or not configured?)
    * pin19 is 11.95V instead of 15/20V;
    * pin 16 an 17 are 0V;
    * pin 15 is 3.3V, no puls;
    * pin 14 is 0V, no puls;

    see also the atached image

    hope you help me out.
    thanks

    M
     

    Attached Files:

  5. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,621
    Likes Received:
    1,366
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    I think, better is to add a channel list manually, and to set it on a channel before measuring the voltages because otherwise the tuner is inactive.
    Or you must have the "no tuner present issue", then it's another story.
     
  6. mewe78

    mewe78 New Member

    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    1
    Gender:
    Male
    ok.
    channel list added. channel set and the voltages are ok. tuner is active (and detected).
    i use openpli 4. see pic.

    i will check the cable and connectors (again). new lnb was installed when this issue started...

    is it maybe wise the flash an older image of openpli?
    it's a DM500HD from 2010 with a HIG025-B2 tuner

    btw what do mean with " the not tuner present issue"?

    best regards,

    M
     

    Attached Files:

    • Pli4.PNG
      Pli4.PNG
      File size:
      993.5 KB
      Views:
      127
    Johnny B. and toysoft like this.
  7. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,621
    Likes Received:
    1,366
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Q: is it maybe wise the flash an older image of openpli?
    In some cases it may, but often it depends on which type software you use.
    In any case, OpenPli or OpenAtv are the ones I often use by tuner issues.

    Q: what do mean with " the no tuner present issue"?
    It may happen that the whole tuner is no longer recognized by the box, then you have no tuner options and in that case it has no use to add a channel list to it manually because there is no tuner.
    But that's in your case (Luckily) not the case.
     
  8. toysoft

    toysoft Well-Known Member Staff Member

    Messages:
    439
    Likes Received:
    543
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Switzerland
    Home Page:
    If the Tuner is not recognized, be sure you use the proper image/driver for your installed sim card in the box,

    TS
     
    Johnny B. likes this.