Sunray4HD Se- Tuner problem..Help...

Discussion in 'DM800HD Hardware troubles and Repair support.' started by pazitush, Jan 4, 2020.

Tags:
  1. pazitush

    pazitush New Member

    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    My Sunray (Triple tuner), is gone mad:

    It recognizes all tuners. Detects signal (Satellite tuner) but on search nothing is found....
    Same with DVB-T tuner...

    Alas...

    Any advise?

    Thanks !
     
    toysoft likes this.
  2. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,523
    Likes Received:
    1,301
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    To figure out what it may caused it, it depends what has been done before it went wrong.
    Suppose, it stopped working spontaneously, without any reason why, then a cleaning job may help or else you could think of a defective tuner.
    And, when it so, then it may help to give a good picture of the tuner, both sides, to see if there is something wrong as leaked caps.

    If it went wrong after software change, then it could be a driver issue, or incompatible software to use a triple tuner.
    When it became defective after some update, then it's also logic to think that it could be related to a driver issue.

    As for you say, DVB-T tuner also failed, and assuming you talking about using a separate tuner, not combo, then it is another story because since you use another tuner, it could be a issue with the motherboard.
    Which, if you have some lucky it may related to one of the inductors connected to the motherboard tuner slot, or with some bad luck, caused due the cpu as a scl/sda data communication failure.

    In any case, with the information you gave, it could be caused due several ways.
     
    toysoft likes this.
  3. toysoft

    toysoft Well-Known Member Staff Member

    Messages:
    439
    Likes Received:
    541
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Switzerland
    Home Page:
    pazitush is a long member of Japhar Forum, and at what I seen today he was checking for a Triple Tuner on our forum, and view the title it's about a DM800HDse (v1 most probably).

    TS
     
  4. pazitush

    pazitush New Member

    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Many thanks for the fast reply !
    It worked before with Dream Elite v3 image. Suddenly the unit even did not restart. After a while it came to live, but as described- recognized the tuners but while scanning- nothing found.
    Changed now to Open Pli v7.
    Opened the unit. Cleared the contacts, and fastened the tuners socket.
    Now it is working like a dream....

    Thanks, pals..
     

    Attached Files:

    Johnny B. likes this.