dm800se 2 nd failed ! lampe bleu clignotte

Discussion in 'Hardware troubles and Repair support.' started by amor88, Sep 22, 2018.

  1. amor88

    amor88 New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    oui pas de soucis la j'ai la sim 210 j'ai flasher avec les fichiers de johnny mais toujours no ca found
     
  2. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    1,622
    Likes Received:
    328
    Trophy Points:
    83
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    I think......

    The Sunray box must first works fully with the Sunray software and 2.10 sim card.
    Only when it's running fine you could change it to the Japhar sim.

    My method was for changing Sunray sim 2.10 to Japhar.
    First, prepare the box with his original Sunray software and with the 2.10 sim card.
    When it's works,
    Second, upload a japhar image file.
    When uploaded,
    Third, change the sim card to japhar and it should start up fine.

    Sunray flasher, you need to use both connections, network and service port.
    Other dream up programs may also work, or by browser, but you need to use a sunray dm800se image file.
    Sunray boxes can only be changed to Japhar if the sim 2.10 works.
    And even when you have it changed to Japhar and works, You need always change it back to the sim 2.10 if you want to upload another Japhar image file.

    Also, it may that you have a jumper on the motherboard, close to the tuner side.
    When this is missing, or changed, you may will end up with the error you have.
    Sun-dm800se-jumperSnap.jpg
    It does not have to be present, older boards does not have it, but at least if you have it, try it with, or without the jumper.
     
  3. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    1,622
    Likes Received:
    328
    Trophy Points:
    83
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Continued...., the member has send me this motherboard to find out what's wrong.

    And yes indeed, whatever I tried with uploading the boot loader and image files, the box always ended up with the error, Bios No Ca Found, and so it must be a hardware issue somewhere.

    First I had checked the sim card (Sim2.10 and Japhar) and they were both fine.
    Than I've checked the sim card holder pins with voltages and ohm measurements, and all seems to be fine.
    Next step was to check the Y800 crystal to see if it has his voltages on both pins, and it has.
    Next check was the Q1603 crystal, measured the four pins and noticed some strange measurements, at leas not the same as my working board.
    Thus this I have replaced from one of my spare parts boards, and after the replacement the box passed the second stage boot but hangs during startup.
    More about these crystals you can read on this topic.

    With dreamup and the recovery bad sectors option I noticed that the nand flash chip also has some issues.
    So I decided to remove the nand chip and to check into my reader and saw that it has allot of bad sectors,

    bbSnap1.jpg

    Okay, so it needs a new nand flash chip, placed it on the motherboard and all has been solved, box startup fine etc..

    dm800se-repareSnap.jpg

    Job done... ;)
     
    amor88 likes this.
  4. amor88

    amor88 New Member

    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Hello Johnny
    thank you very much for your help I am very happy and congratulations to rein the problem thanks to your know-how
     
    Johnny B. likes this.