Dm500hd v2 dead

Discussion in 'Hardware troubles and Repair support.' started by jeet999, Aug 19, 2020.

  1. jeet999

    jeet999 New Member

    Messages:
    15
    Likes Received:
    7
    Trophy Points:
    3
    Gender:
    Male
    Dear admin my dear at 500 HD version 2 is dead 12 volt supply in but he is the voltage dropped to 2 volt I will checked all diode is the 15978225340767359970442612665542.jpg good what is the problem I attach that is picture
     
    Johnny B. likes this.
  2. jeet999

    jeet999 New Member

    Messages:
    15
    Likes Received:
    7
    Trophy Points:
    3
    Gender:
    Male
    Finally I found the problem tuner IC 200n03 is damage how can replace is 300n3s
     
    Johnny B. likes this.
  3. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,228
    Likes Received:
    971
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Best way is to replace it with a new one, search google to,
    300N3S Datasheet for more info of it or/and google search to 300n3s or buy it on AliExpress by searching to 300n3s

    And, just you may not seen it, I have here a sort of schematic drawing picture related to it.
     
    Aliraza63, raza05 and jeet999 like this.
  4. jeet999

    jeet999 New Member

    Messages:
    15
    Likes Received:
    7
    Trophy Points:
    3
    Gender:
    Male
    Thanks sir dm live now 200n03s same as 300n3s it's n channel mosfet
     
    Johnny B. likes this.
  5. jeet999

    jeet999 New Member

    Messages:
    15
    Likes Received:
    7
    Trophy Points:
    3
    Gender:
    Male
    Lnb out voltage is 3.3 volt tuner empty show
    What I can do
     
  6. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,228
    Likes Received:
    971
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    The only thing I often replace when it has some voltages issues with the lnb is the U1400 LNBH21PD which often is the solution to solves several issues.
    It is not easy to replace because of the ground pad underneath, but also the place where it is placed.

    I also check always the surrounding parts as diodes when the LNB chip has been removed, to be sure there is no leaking diode, or some other defective part.
    Another thing it could be, and from my experiences, when removing the tuner module, and replacing back, I always check every tuner connector pin to see if they all making a good contact to the motherboard circuits.
    Because, the print tracks to the solder pins, at least most of them are very thin and may not make a good contact to it after the removal/replacement.

    Be also be aware that when the sim card has some issues, or using a wrong boot loader it may give a same no tuner issue.
    Best to see if it's working, or not is to check the (serial) data output by using a terminal program as putty or other serial rs232 program and using the usb service port from the box.
     
    Aliraza63, raza05 and jeet999 like this.