AmLogic Bricked Boxes Recovery

Discussion in 'Android Boxes' started by raza05, Oct 19, 2019.

Tags:
  1. raza05

    raza05 Active Member

    Messages:
    122
    Likes Received:
    195
    Trophy Points:
    43
    Gender:
    Male
    There are many Tutorials/ Post available related to recovery of dead /Hard Bricked Amlogic devices regardless how they reached to this (well mostly are because of wrong software or interruption during Updates or some thing like that ) here is general step by step Tutorial to recover or at least a try to recover the dead Amlogic boxes ..please remember it’s a general not specific to any particular box so here are the steps

    1. You need Amlogic USB burning Tool ( Any latest Version I use 2.1.7 & 2.1.6 both worked Fine )
    2. Amlogic world cup device driver (This V2.1.6 & 2.1.7has the World Cup drivers embedded in the install package.)
    3. I use Windows Xp SP3 PC as there almost no driver issues there
    4. Now Open the box cover & look at the main board this is very important to see the main board version to find the exact factory image or flash file if you already have one or downloaded one it’s good but if don’t then try to find similar main board working firmware, board matching is the real trick here no matter who’s the manufacturer or what version is installed if hardware is same it will work.
    5. After the Installation Open the Amlogic USB burning tool from start menu & load the image untitled.JPG
    6. As it’s hard bricked so it wouldn’t be shown or connect when ever you try to connect it by regular method . Now there is force method I have tried this for Main boards having Samsung KLMxGxJENB-B041 series emmc flashes & it works.
    7. Now Look at the arrow printed on left in the bottom of emmc at main board of the box, there is pin 1 of emmc don’t do any thing here you have to use pins on the opposite or upper side in my case of emmc ( marked by white line) as shown in Picture start counting pins here now short the pins 8& 9 as shown in the picture on board some boards will connect shorting pin 5&6 & connect one male cable to Box & Other to PC IMG_20190402_095414.jpg
    you will see a pop up window showing world cup device installed ..The Amlogic Usb tool will show now the connected device leave the pin you shorted as it's done here

    MagicseeC_030.jpg

    7. After you see device connected press the start button ..before that be assure in configuration bar there is “ Normal Erase “ selected

    Configuration.JPG

    8. After Start the blue bar will start in status & it will finish in 3to 4 minutes hopefully your box is alive again here are the Picture attached of the process completion

    MagicseeC_002.jpg

    Formatting

    MagicseeC_005.jpg

    Completed
    MagicseeC_029.jpg
     
    Last edited: Oct 19, 2019
    toysoft and Johnny B. like this.
  2. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    help. i have error message when load image into usb burning tool "parse burning image fail" . trying many version, same error !
     
  3. raza05

    raza05 Active Member

    Messages:
    122
    Likes Received:
    195
    Trophy Points:
    43
    Gender:
    Male
    which box you have what version of usb burning tool you are using ..what version of windows you are using ?
     
    Johnny B. likes this.
  4. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    amiko a4 sat, burning tool v2.1.7, 2.2 , windows 7, image recovery 1.0.35
     
  5. raza05

    raza05 Active Member

    Messages:
    122
    Likes Received:
    195
    Trophy Points:
    43
    Gender:
    Male
    Try using different windows version ..sometimes it creates an issue ...If you can take screen shots it may help to understand better ....I am positive you are trying to install original firmware
     
    Johnny B. likes this.
  6. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    this is error message
     

    Attached Files:

  7. raza05

    raza05 Active Member

    Messages:
    122
    Likes Received:
    195
    Trophy Points:
    43
    Gender:
    Male
    seems the image is mismatched ..as it didn't started the boot loader
     
    Johnny B. likes this.
  8. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    if uncheck "CheckImg" file loaded. i think .img file It is correct
     

    Attached Files:

  9. raza05

    raza05 Active Member

    Messages:
    122
    Likes Received:
    195
    Trophy Points:
    43
    Gender:
    Male
    did "Uboot" initialize ? at first stage it should be
     
  10. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    i don't have this Membrane musb (Female Micro usb - USB Male) to try...yet
     

    Attached Files:

  11. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    with this usb cable procces upload stop after 1% !
     

    Attached Files:

  12. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,459
    Likes Received:
    1,235
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Searching to Amiko Parse burning image fail by google search, I saw this forum with some kind of same issues.
    It's not related to a Amiko box, but maybe some of it may help you.
     
    raza05 and dariushd like this.
  13. dariushd

    dariushd New Member

    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    was finally amiko brought back to life, the firmware was not compatible. thank you all for your help
     

    Attached Files:

    Johnny B. likes this.