1. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    Good afternoon compañer@s. I was brought by a friend a dreambox 500 HD, which in turn they have given it to him.
    turns out the green LED is turned on, and it doesn't give a video signal, not in hdmi, or in Euroconnector.
    look at the sim even though it has a lachre pco that cleans lei carrying the A8P sim cards.
    I'd connect it to the dreamup, and if you recognize me, it'd just be flashing, what an image I could put in to test, see if I can get
    save him, another thing to ask if it's clone or original, in the fronatal comes written DM500
    If I'm so kind and you know it, you can tell me something, cordial greetings and thank you amig@s.
    [​IMG][/url][/IMG]
    [​IMG]
    [​IMG]
     
  2. toysoft

    toysoft Well-Known Member Staff Member

    Messages:
    437
    Likes Received:
    537
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Switzerland
    Home Page:
    tomi54, raza05 and Johnny B. like this.
  3. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    I get the impression that I am going to have to pull the cypress programmer, with dreamup the receiver recognizes me, but neither the bootloader, as the image does not swallow it
     
  4. toysoft

    toysoft Well-Known Member Staff Member

    Messages:
    437
    Likes Received:
    537
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Switzerland
    Home Page:
    Try JapharFlasher to flash the SSL/Image, the cypress board is not for the Dreamboxes (it's for VU+, and others).

    TS
     
    tomi54, raza05 and Johnny B. like this.
  5. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    Good morning, buddy. Use the japharFlasher, and the first time I flash with experimental blackhole correctly, greetings and thank you very much.
     
    toysoft and Johnny B. like this.
  6. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    Hello. A curious thing is happening to me, I put in channel list with both dreamboxedit and dreamsat, the dm500 hd doesn't restart me, and only
    I see on the list radio channels,tv does not come out, nor restarting the receiver, this case never happened to me greetings and thank you.
     
  7. toysoft

    toysoft Well-Known Member Staff Member

    Messages:
    437
    Likes Received:
    537
    Trophy Points:
    93
    Gender:
    Male
    Location:
    Switzerland
    Home Page:
    You are probably in RADIO Mode, on the last buttons on the buttom of the Remote Control, press the TV button to switch back to TV Mode instead of Radio Mode for the Channel List.

    TS
     
    Johnny B. likes this.
  8. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    giving to tv key, takes me to the astra,where I previously did a search, before putting in the new list, to check tuner greetings and thank you
     
  9. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    I'll try to find myself another image but update, see if that blackhole doesn't do very well for my receiver, for example an openatv that serves me, see if I find any proper thanks friend
     
    Johnny B. likes this.
  10. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    Hello I know badly being heavy and I don't like that, but I wanted to solve the problem that I have-
    I tried to put images nueva.la openpli-dm500 hd.and openatv-6.3 dm 500hd. japharflascher pogram.
    but I see you ask me to have the secondsage /84 , and the image I have put on the receiver is the open blackhole ferrari
    leading boot : ssl83f,I try to put the secondstage ssl84 and I get the error that attached in capture, there is another way to put that boot,
    for me to update image more updated greetings and thank you apologise to the annoying friend

    [​IMG]
     
  11. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    a curiosity, the original dm 500 hd have a sim card? I had heard by hay, that the originals did not have a sim card thanks-
     
  12. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    I already managed to put the secondstage-dm500hd-84.nfi, and then without leaving I put the openatv-6.3-dm500hd nfi
    and I get the open atv 6.3 bootlogo on the screen, the receiver stays blinking the red LED, and from there it doesn't happen, the operating system doesn't start greetings and thanks.
     
  13. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,505
    Likes Received:
    1,285
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Q; a curiosity, the original dm 500 hd have a sim card?
    A; That depends, a old type dm500hd has as far as I know a sim card, the later dm500hd v2 may have a chip instead of the card.
    Nevertheless, both works the same, after all the card version has also a chip in it.

    The image file must be suitable/compatible with the version boot loader it has.
    Thus when it has a #84 boot loader, than you must use a image file written for the #84 boot loader.
     
  14. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    hello, the problem I'm having, that all the images, that I download,I can not see that bootloder carries said image, for example the dream 800, in the downloads, you see the ss that carries, there is the problem, all the image that I put, the bootlogo stays on the screen, and the red read flashing, and does not start the operating system greetings and thanks.
     
  15. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,505
    Likes Received:
    1,285
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Sometimes it may take a while, let say something as 5 minutes before it goes further when you added a new image file.
    If you really want to see what happens than use the usb service port and a program as putty in serial mode to see if there is still some activity by booting up.
     
  16. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
  17. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,505
    Likes Received:
    1,285
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Not sure what you ask but when I have this then the first I would notice that the network isn't enabled as also the local ip/select one is different.
     
  18. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    Hello, that IP you gave me changed, I was not doing it with a network cable, I already put a network cable with its corresponding IP.
    first put bootloder ss 84, disconnect everything, and put the image open atv 6.3 -dm500hd

    and the open atv bootlogo remains on the tv screen, and the display shows red flashing continuously
    , I no longer know how to get my hands on this receiver greetings and thanks.
     
  19. tomi54

    tomi54 Member

    Messages:
    48
    Likes Received:
    17
    Trophy Points:
    8
    Gender:
    Male
    Location:
    valencia spain
    The day before yesterday I put this image that is Ferrari and I started well, the problem I had, that it did not eat the list of channels correctly
    I'm already doubting that this receiver is original, I'm totally messed up, greetings and thanks.
    [​IMG]
    [​IMG]
     
  20. Johnny B.

    Johnny B. Technical Support Staff Member Moderator

    Messages:
    2,505
    Likes Received:
    1,285
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Netherlands
    Home Page:
    Sorry to say, but I have right now no ideas to help you further with it.
    My best idea is right now using a Japhar sim card or since you say it worked with the old ferrari software, using a ferrari sim card, to build the box up to another sim card version.

    Old ferrari sim cards looked like this one..
    olddmsimcardssnap.jpg
     
    tomi54 likes this.